Protocol versions error



  • Well, I have the next error when i try to use my android 4.4.2 tablet with gfxtablet.

    GfxTablet app speaks protocol version 1 but driver speaks version 2, please update

    I'm not too familiar with nets, so I don't know what happend, I try to google it but no really helpful links appeared.

    Trying on Linux Mint 17 32 bits.


  • developer

    I have just uploaded the new app version (1.4) to the stores and updated the homepage with a link to the new server.


Log in to reply
 

Looks like your connection to Bitfire App Forums was lost, please wait while we try to reconnect.