Galaxy Tab 2 10.1 in Kubuntu 13.04



  • My friends, I've done all the steps, but I can not run the networktablet in my linux 13.04.

    When I run the command "sudo. / Networktablet" in the terminal, it says:


    lester@lester-EasyNote-TH36:~/GfxTablet/driver-uinput$ sudo ./networktablet
    error: prepare_socket(): Address already in use

    I can not make you open the application, I have not checked the router and open the port assigned him.

    Please, Help me!



  • After running that command did you type:
    user@host$ xinput list
    and check for "Network Tablet" in the ouput? I get the same error if the driver is already running.

    On the App Side:
    You then have to go to "Settings>Network host" and enter the IP address of the machine (you can use the command "ipconfig") and if you're running in a virtual machine you'll have to use a "Bridged Adapter" mode so you can have direct access to the Host machine's NIC.


  • developer

    If the "address is already in use", then there's already an instance of networktablet running. Try to log out, log in again and then run "./networktablet" in the console only once.

    Edit: I have made a new version of the networktablet driver (please re-compile) that gives better status info.


 

Looks like your connection to Bitfire App Forums was lost, please wait while we try to reconnect.