Error: open: No such file or directory

  • Hi,

          when I run ./networktablet
          it gave out such error: 
                            error: open: No such file or directory
          I don't know how to solve this problem, please help me.
  • admin


    seems that you’re not in the correct directory where that file is or it has another name. If you downloaded it to your Downloads folder: Open the file browser and make sure the file is in this folder. Then open a terminal and type

    cd Downloads
    chmod a+x networktablet
    sudo ./networktablet

    Then the driver should run and receive input from your android when it is connected to your WiFi and when the app is running and you press on the surface of the device.

    Let me know if you have more problems or if its working 😉

  • Hi,
    I guess is that /dev/uinput is not exist instead of ./networktablet
    Although GfxTablet works perfectly in my system…

  • admin

    since the original author did’nt reply on the matter again I’ll close this.

  • I have the same issue, and I have fixed it by
    modprobe uinput
    It will also create a /dev/uinput

Similar topics

  • 2
  • 2
  • 2