Please help - how to install on my pc



  • i will try it this evening.



  • So, here is new information:

    1. the download file looks like txt
    2. I have changed the name and went to terminal:

    martin@martin-HP-ProBook-4510s:~$ cd Stažené/ (it is Downloads)
    martin@martin-HP-ProBook-4510s:~/Stažené$ chmod a+x networktablet
    chmod: nelze přistoupit k „networktablet“: Adresář nebo soubor neexistuje (no access, folder or file doesnt exist)
    martin@martin-HP-ProBook-4510s:~/Stažené$ sudo ./networktablet
    [sudo] password for martin:
    sudo: ./networktablet: command not found

    then I opened Gfx Tablet on my Samsung Galaxy note 10.1. and put my ip 192.168.1.36 in settings/network host (it was there from my last attempt). I nothing change in drawing (leave sense stylus only unchecked)

    thats all - nothing change - so I tried:

    in Downloads - right click on networktablet/properties - mark this file like executable - double click and I see question what to do - run in terminal, open, run - so I click on run in terminal and it seems that terminal is quickly open and quickly closed - I tried it all again on my tablet, but nothing change

    where Iam making mistake?
    thanks a lot for your time



  • in gimp Edit / Input Devices - Core Pointer/Genius optical mouse/SynPs 2synaptic touche pad/Virtual core X test pointer - everywhere I changed it on screen



  • open a terminal and only type

    sudo

    leave it open, open the download folder in the file explorer and drag and drop the file into the terminal. then it should not be a problem to locate the file. If you have marked it as executable thats ok, so no chmod a+x anymore. try if it works in this way plz!



  • I wrote sudo, drop file into the terminal - then enter and wrote sudo ./networktablet - enter - password - and:

    martin@martin-HP-ProBook-4510s:~$ sudo ‘/home/martin/Stažené/networktablet.txt’ sudo ./networktablet
    [sudo] password for martin:
    error: prepare_socket(): Address already in use
    martin@martin-HP-ProBook-4510s:~$


  • developer

    This means that the port is already in use, maybe because the driver is already running. Try to reboot your PC, do nothing else and start the networktablet from a terminal window again:

    sudo ./networktablet
    


  • thanks a lot, its great, wonderful, easy work in gimp - now i only open gfx app on my tablet and it run. When I restart or turn off my pc I have to open terminal and write sudo ./networktablet?
    Its great app, if you want some money (e.g. paid app) for next progress - no problem.
    thanks


  • developer

    Yes, you will have to start the networktablet any time before you can use it (or you can make a service for it).

    I’m happy that you like GfxTablet. If you want to support us, please consider a donation via PayPal and rating the app in Play store.



  • thanks, I rate it and donate something:)



  • thank you very much for the donation 😉


Log in to reply