• Hello,

    Attached my DAVx to my v22 NC installation.
    I can see the created contacts in my NC installation.
    4b1a6f78-0b1f-4a39-9f91-fe426d173b76-image.png
    However when trying to export/import my phone contacts, i dont see the DAVx contacts endpoint where i can import theses.
    Also when trying to change the default storage location
    bcf5152d-15a9-405e-aca7-c5e42ba29ed2-image.png
    Also when creating a new contact, the DAVx location is not visible.

    The app has all the permissions and the battery optimization is changed.

    What am i doing wrong?

    Regards,
    Gerwin

  • admin

    @gdekeijzer Hi Gerwin, can you please upload the debug archive (found in the DAVx5 settings) here?


  • admin

    @gdekeijzer Thanks! I’ve seen that you’re using a S9. Unfortunately it seems that one of the latest OS updates of Samsung introduced a bug into the Android Sync Framwork (DAVx5’s sync process is only started when the system calls it, even when you click the sync button manually). Thus no sync is ever run and no resources are created on the phone where stuff could be synced to.

    What you can try: Free disk space, then restart the device and press the sync button and wait if it syncs.

    Alternatively you can try to completely reste/wipe the device - this solved it for at least two other S9-users.


  • @devvv4ever Thanx. I’ll try one of the suggestions options.


  • Wiping device did the trick.

    So far it’s solved!

  • admin

    @gdekeijzer a real pity that they ruined the Sync Framework with an update, and that only a complete wipe solves it 😕 But I’m happy that it worked at least…

Similar topics