E/A-Fehler | Failed to connect to ....


  • I have every day some error messages.

    Hope, someone can help.

    Here is the Log-File:
    davx5-debug_db1844.zip

  • developer

    Hi,

    Sounds like a server (or, more unlikeley, network) error. Did you already check the server logs / contact server support?


  • @rfc2822 I contacted my Host, and this is the answer:

    Bitte schauen Sie selbst mal in den Log-Dateien der Subdomain.
    Sie werden sehen, dass es vor dem Zeitpunkt Ihres Logauszuges und auch danach erfolgreiche Zugriffe auf “remote.php/dav/calendars/db/arbeit” gab.

    Für die genannten Zeiten gab es am Server keine Ausfälle und laut den Accesslogs hat um diese Zeit kein Versuch stattgefunden, auf den genannten Pfad zuzugreifen.

    Somit können wir zum den Fehlern auch keine Auskunft geben.

    In short, they cannot help and they don’t see problems on their side. I am not good in reading logs, so depending on help.

  • developer

    @db1844 Then maybe connectivty? Is your WiFi connection stable? Do you have firewalls? Does that also occur in other WiFi networks / mobile networks?

    The connections are being aborted, so DAVx⁵ can’t even start to sync.


  • @rfc2822 I checked the phone setting, and Huawei is controlling the App and energy consumption automatically. If I disable this function from Huawei Setting, the Phone rings alarm because of high energy consumption. Maybe, this is the origin of the error. I have the same trouble with the Signal App.

Similar topics