Local DNS no longer being used by A7 tablet or A20e phone


  • Hello. I use DAVx5 on a Samsung A7 tablet and A20e phone. All have worked from the day I had them (A20e for over a year). All of a sudden (on the 23/04/2021) they both stopped connecting to the synology server. Looking at the error message the reason is that the DNS didn’t know were the named servers were; using the IP address solved the problem. Looking at various webpages it looks like that the tablet and phone are no longer looking at the local DNS when a host name is used; supposedly android hasn’t been doing this for years, but I have had no problems till now. Everything works for my windows PC, using both ethernet and WiFi, and I have checked for firmware updates on my tablet, phone and router. Any help would be welcome.

  • developer

    @gbstrange Can you please post the full debug info of the error message? Is the DNS set in your WiFi connection?

  • admin

    @gbstrange Often DNS issues can easily be resolved when restarting the network router and the devices. Maybe it is as simple as this 🙂


  • Hello. Many thanks for the responses. I can confirm that my first action when the problem cropped up as to restart everything; servers, tablet, phone and the router. After three days everything is now back working and I have no idea why.
    Originally if I typed the host name of the server into the internet browsers (Samsung’s own one), it would not find it, but putting the IP address it would. Now everything is working, the internet browser and also DAVx5 on both the A7 and A20e. I will keep investigating, but the fact both were effected at the same time, and I cant see any updates on the devices, I can only assume its the common point in the system, the router.

Similar topics