can`t find the missing setting to allow synchronization


  • Even with the hints in the FAQ, I haven’t found what I’m looking for - Does anyone have any more hints? Thanks Stefan

    │ at.bitfire.davdroid                    │ 3.3.9-gplay   │ 303090004  │ com.android.vending │       │
    │ com.samsung.android.providers.contacts │ 12.5.06       │ 1250604000 │ —                   │       │
    │ com.android.providers.calendar         │ 12.0.00.3     │ 1200000003 │ —                   │       │
    │ com.samsung.android.calendar           │ 12.0.00.56000 │ 1200056000
    

    Screenshot_20210301-103841_DAVx[1].jpg debug-info.txt
    Screenshot_20210301-115652_Settings[1].jpg Screenshot_20210301-115905_Device_care[1].jpg

  • developer

    Hi,

    Looks good. You can then check the checkmark “I have done the settings” and it won’t appear again.

    If you later have the problem that the automatic sync is not run, you may have missed a setting.


  • then it was only because of this hook - now it seems to work - Thanks !!! for the hint


  • and please delete my e-mail request from yesterday to the support e-mail

  • admin

    @sfroemer Thanks for the update, so I don’t have to answer via email 😉

Similar topics

  • 2
  • 4
  • 5