Synchronisationsproblem Huawei P20


  • Hello
    I have a Huawei P20 (Model : EML-L29).
    I have paired the app Davx5 with my Provider with caldav

    https://webdav.Provider/caldav

    I have also successfully paired with the Provider on Linux/Ubuntu in Thunderbird using the add-ons “Provider for CalDav & CardDav” in conjunction with the add-on “Provider for Exchange Active Sync”.

    There the pairing works perfectly. So the calendar works without problems with CalDav.

    The entered as well as the complete synchronization can be synchronized on the homepage of the calendar for verification.

    Since I also use Fruux (Under Evolution/Linux and Android, I can read entered appointments under Android also under Ubuntu, the synchronization works there as well.

    Now yesterday I paired DAVx5 on my Androis with my calendar “https://webdav.provider/caldav”.

    I did the pairing successfully with the two opensource calendars 1. “Simple Calendar Pro - Appointments & Reminders” and 2. “Etar -OpenSource Calendar” (F-droid).
    So the calendar copy of the “mother app or control app” with the application apps works.

    Yesterday I had seen that the entered appointments had also worked on all connected applications.

    However, the appointments are now no longer synchronized on Android.
    When I enter an appointment it is no longer visible. It also does not arrive under Thunderbird. There, however, the synchronization works.

    I have read through the notes on Huawei and the corresponding settings in your app.
    I’m not sure yet if I understood everything.

    With the HuaweiP20 I have made the appropriate settings.
    I turned off the automatic management, and manually enabled everything:
    Auto Star:On
    Secondary Start: ON
    Run in background:ON

    I have given all permissions to the app,I have made the battery settings also
    If you want to let me know, I have seen that error codes can be read, these I can transfer into an editor and send you.

    I have not done that yet:

    EMUI 9+ devices
    Classic battery optimization

    Open Settings and search for Battery Optimization and access it. Touch the small inverted triangle next to Do Not Allow, touch All Apps, search and touch DAVx⁵ and select Do Not Allow.
    PowerGenie

    Translated with www.DeepL.com/Translator (free version)

Similar topics