• Hi,

    since a few days (probaly mid of January) the sync on my smartphone does not work anymore. It’s just the synchronization that fails. Before that, it worked liked a charm for many years.
    If I start a sync manually, no icon appears in the notification bar, there is no entry in the log files - neither in DAVx5 nor on the radicale server.

    All permissions are granted, the addressbooks/calendars are detected (in DAVx5) and I can create new ones.
    I removed the app an re-installed it but nothing changes. After the re-install, the calendars/addressbooks appear in DAVx5 but not in the system apps.

    This is the configuration: https://pastebin.com/U0M3GxZ9
    (It’s Xiaomi Redmi3s phone, using MIUI 10 Global 9.3.28)

    And this is the log: https://pastebin.com/5TZvnLZf
    (I re-read the calendars from the server. For the sync there is no entry.)

    Thank you for your help.

  • developer

  • Yes, I did check these permissions. They are all set properly.

    What just came to my mind: A few days ago, I deactivated the phone sync (I mean this android option for accounts) and re-activated it a few days later. Perhaps, the error occurs since then.

  • Ok, I solved the problem.
    It wasn’t related to DAVx5 but to MIUI. Looking in the synchronization options I realized that no account (google, …) had been synced for many days. And I manual sync did not work at all. I re-installed the latest MIUI version (via Options -> About the phone -> System-Update, In case anybody has the same problem) and now it works again.

Similar topics

  • 5
  • 11
  • 5