Davx5 not syncing



  • https://paste.fedoraproject.org/paste/afzBCJkwbUvMCkWbnYBoPg

    It worked at some point now it doesnt anymore im kinda fed up with it. Even reseted my phone.


  • developer

    @hifish Is there anything we can do for you?



  • Sorry for my short initial post, but I am really fed up with this not working like It should. I have no idea whats the problem is.
    When I first add the account it seems working but no data is actually pulled, when I try to manual sync it I get the error log above.

    It worked fine days ago, the nextcloud webinterface works fine aswell its just the android crap which drives me crazy.


  • developer

    @hifish said in Davx5 not syncing:

    its just the android crap which drives me crazy.

    What shall I say then, I work with this crap every day 🙂 At least it’s free software, maybe you can use this case to help improving it.

    • Can you post the (anonymized) content of https://nextcloud.bighero6.rudel/remote.php/dav/calendars/felix/essen/1ecc9a2d-1bee-4cef-b2f6-7c227ad327b6.ics, especially the UID?
    • Does reinstalling DAVx⁵ help? Where did you get DAVx⁵ from? I see you have the -ose variant, but not from F-Droid?

    And I can’t access the paste anymore… it just worked…



  • First of all thanks for putting the work and time in an Opensource Project, the internet would be a dark place without people like you.

    It suddenly started working dont ask me what changed, I reinstalled Davx5 over and over, from PlayStore /FDroid. And now it works but I have no clue whats different.
    I still dont get proper notifications but i am too tired to keep trying today.


  • developer

    @hifish I see… . Hopefully it will work now. If there are any updates on this topic, just let us know.



  • And I’m back again. So it worked for awhile then all of a sudden i get error notifactions:

    Network or I/O error - Failed to connect to nextcloud.myserver.domain/192.168.178.1:443

    So obv this triggers a Network error since this address does not exist nor did I ever put it in the app.
    The nextcloud service adress is nextcloud.myserver.domain
    192.168.178.1 is my router.

    I have no idea why he tries to connect to this adress. In the debug Info file there are only traces of the correct adress.
    This error persists until I wipe the app with data from the phone and redo everything, then it works for awhile


Log in to reply
 

Similar topics