• I am using Fedora 23, everything is working. But when I am in GIMP creating a new file and trying to draw, it’s moving the picture. How to damn fix that?

  • https://forums.bitfire.at/topic/82/multi-monitor-problem/5

    When I did this command ‘xinput map-to-output “$( xinput list --id-only “Network Tablet” )” DVI-I-1’ it failed with some unexpected errors, but running the previous command ‘xinput --map-to-output 12 DVI-0’ worked fine (after checking rxandr for the screen name).

    In this way, the touch screen you use will touch all corners of the monitor it sends input to. Sooooooooo, in GIMP, go to the menu bar, select WINDOWS and uncheck SINGLE WINDOW MODE. This will separate the image window and all the others. Move all the other windows to your other window, then F11 the image window, and start drawing.

    It’s very limited, but it works. Under VIEW, hide Ruler, Scrollbar, Status Bar. You can hide the Menu Bar, because Mouse-Right-Click will pop up the same menu. You will then have the whole of a single monitor to draw in. If you need a reference, I would suggest getting a screenshot of that screen, up/down-loading it to the tablet, then use that image as a “template” to draw on. If you do that, then maybe you could keep the tools with the image window and screenshot all of it for easier access (although I think you’ll need a larger tablet screen to precisely pinpoint each tool and their options.

    Good luck

  • Ah. I didn’t address the moving window part. All I can think is sent data includes a scankey code to Grab Window. I use XFCE and it has ALT + Right-Mouse-Drag to move a window. I’m not sure how that would be fixed.

    Additionally, while you are frustrated, try to refrain from cursing or swearing when asking for help.

Similar topics

  • 10
  • 2
  • 1