Port is reachable from outside, don't know what else to do.



  • I am running networktablet on fedora 22 inside virtualbox. networktablet is listening, I can reach it from my host pc (the one that is running the virtualbox), and the udp port is also accessible from android (tested using UDP Tester available on google play store). When testing port, networktablet prints, "Got unknown packet on port 40118, ignoring".
    I have set Network Tablet's mode to screen in GIMP, but it is still not working. Android app keep saying on and off that unknown host name, please configure. I have given it this value: 192.168.0.9:40118.
    Tried it without the port, but still no luck. The ip is virtualbox's ip. As I said I can reach the virtualbox, tried python -m http.server with it, and it worked.

    Any help would be appreciated.



  • Yup, removing the port number at the end of the IP made it work (i.e. 192.168.0.9: 40118 to just 192.168.0.9).
    But all it does is put dots on the canvas, can't draw lines with it. Any help would be appreciated.
    Edit: I am using Nexus 5
    Edit again: Same drawing issue with Galaxy Tab 10.1. I even used the pen that comes with it.



  • Okay, I will just close this issue and open another one for the drawing issue.


Log in to reply
 

Looks like your connection to Bitfire App Forums was lost, please wait while we try to reconnect.