Auto-sync problem with samsung A5 2017



  • It seems to be the Android firmware itself if it is happening on restart - if it is broken or errouneus there is no way to investigate it unless you can log the complete process of restarting the device. Then the process that sets everything to manual can be maybe isolated. We have never seen this problem occuring on restart and we can’t reproduce it therefore on ourselfes with any of our many devices…



  • I have to correct myself once more: Now I noticed the same problem again on my Samsung Galaxy A3 2017. Synchronisation is set to manual again and again.



  • Do you have any indication whet it is set to manual?

    • After reboot?
    • After or while charging?
    • Changed energy mode?
    • After switching networks?
    • Another app that handles power/sync settings…

    Something like that must trigger it… When looking into your Android settings / Cloud & Accounts / DAVdroid is it set to sync automatically or is it disabled?



  • Do you have any indication whet it is set to manual?

    At least after reboot.

    Something like that must trigger it… When looking into your Android settings / Cloud & Accounts / DAVdroid is it set to sync automatically or is it disabled?

    It is set to automatic.



  • Hello.
    Same problem for me with an A5 2017.
    Power saving disabled for davdroid .
    The problem appears when booting but at other times too, many times a day. Unfortunatly when i try to reproduce the bug i fail.



  • Same problem on a brand new Samsung Galaxy A3 (2017) with Android 7.0 installed.



  • Seems to be a firmware bug… I think we can’t do anything against it, sorry…



  • After the official Android 8.0 (Oreo) update yesterday everything seems to work fine now.


  • developer

    @akn Thanks for the update!



  • Now it is my time to confirm (it was quite long to receive the oreo update). Problem is definitely solved in Android 8.0.


Log in to reply
 

Similar topics