[Solved]Installation Problems on Nokia 3 / Android 7.0



  • Hi all,

    After a few hours of struggling, I have DAVdroid now running on my shiny new Nokia 3:blush:

    There were a few gotchas which I was not aware of:

    • The installation from Fdroid says that DAVdroid does not need any specific rights. This is wrong. I found out by looking into the troubleshooting info, which showed a few items "permission: denied". This probably also caused the "Synchronisation problems" that were also shown. After granting the permissions manually, synchronisations worked, but the account did not show up neither in Contacts nor in Calendar app.

    • You also must not ignore the message saying that OpenTasks is not installed. I thought I could do without task management. Wrong! After deinstalling DAVdroid, installing OpenTasks, granting permissions, rebooting and installing, granting permissions and Configuring DAVdroid again, things finally worked!

    I hope this is not a FAQ that I overlooked :neutral_face:

    Thanks for this fine software,

    -Heinrich


Log in to reply
 

Looks like your connection to Bitfire App Forums was lost, please wait while we try to reconnect.