Configuration detection not working



  • 0_1483736555026_davdroid.log Hallo

    I am trying to configure my account. The last days I migrated my server and installed horde groupware. On the old server I also had horde installed and it was working with DavDroid without any problems for the last year

    But now I ran into some problems.

    the most interesting part is connecting to the horde webdav under http is working without any problem but, connection with https tells me that no caldav or carddav service could be found.

    first I thought that it is a certificate issue but this is not the problem.
    (Certificate is a valid let's encrypt CERT)

    i attached the logfile which i get with the view log file. button
    even though i get en username pw error in this logfile the username and pw are correct.

    I also checked with another Client and there everything is working.
    i don't know what the problem is.
    maybe someone can help me

    BW
    AmunRa


  • developer

    Hello,

    Do you use any special characters in your username/password?



  • yes i used such characters but after reading your answer i changed the username and pw and tried again but I got the same result.

    When i use the address with https:// i get the error using the http:// i get a succesful response.

    I'm not quite sure if it is reallz a davdroid problem, or i miss configuration of apache or horde. onlz thing i can tell is that using the app calendar Sync trial works without any problems but i use davdroid also for synching my contacts therefore i don't want to switch.

    Even though everything is working with http and davdroid, i don't want to use this configuration as it is not encrypted.

    if it would be helpful for a developer i could setup a testing mail/horde account just for testing purpose. Maybe than a dev can debug it?

    Thanks for your help
    BW
    AmunRa


  • developer

    Can you send the test account to play@bitfire.at (OpenPGP)?


Log in to reply
 

Looks like your connection to Bitfire App Forums was lost, please wait while we try to reconnect.