Owncloud 9 no calendars available



  • Hello,

    I installed Owncloud 9.0.2 with MariaDB and NginX on Ubuntu 16.04 in a virtual Machine (Server2012 R2)
    For the installation i used this MANUAL and I did it exactly like described. (Except IP´s and the Domain)

    On my cell phone´s I have the newest version of Davdroid (1.08)

    To Sync calDAV and cardDAV with my Owncloud I use ClDav Synchroniser, and it works very fine.

    So, but when I try to sync my Owncloud with Davdroid he tells me, he´s not able to find a calendar.

    I tried following links in Davdroid (with internal and external address):

    https:// 10.0.XX.XX/owncloud/remote.php/dav/
    https:// 10.0.XX.XX /owncloud/remote.php/dav/principals/Bernd
    https:// 10.0.XX.XX /owncloud/remote.php/dav/principals/
    https:// 10.0.XX.XX /owncloud/remote.php/ 
    https:// 10.0.XX.XX /owncloud/
    https:// 10.0.XX.XX/owncloud/remote.php/dav/principals/users/Bernd/
    https:// 10.0.XX.XX/owncloud/remote.php/dav/principals/users/
    https:// 10.0.XX.XX/owncloud/remote.php/dav/principals/calendars/
    https:// 10.0.XX.XX/owncloud/remote.php/dav/principals/calendars/Bernd
    

    I also tried to disable the http2 in my configuration.
    With and without präaptive autentification.
    Different cell phones (all Android and newest version of Davdroid)

    Attached a bug report from my cell phone.
    0_1463835652372_davdroid-debug-2115608705.txt

    Actually Davdroid works very well with my actually Owncloud 8.2.3 installation, described HERE

    I would be very happy if we can solve this problem :) (This is the last point on my checklist to go live with my OC9 installation)

    Regards Bernd

    PS: sorry for my horrible English :)


  • developer

    According to the logs:

    EXCEPTION java.io.IOException: stream was reset: REFUSED_STREAM

    this is a duplicate of nginx HTTP/2 incompatible with okhttp. Please follow up there.


Log in to reply
 

Looks like your connection to Bitfire App Forums was lost, please wait while we try to reconnect.