davdroid doe'nt sync automaticaly



  • My Calendar ist located on a synology NAS DS213J. Caldav and Craddav-Server are installed an startet. The Calendar-Account ist created in davdroid. The manual synchronisation works perfect. But the automatic synchronisation will not start. The Synchronisation Intervall ist set to 2 hours. The Synology-NAS ist started at 6:30PM and stops at 11:59PM.
    The Synchonisation ist also set to synchonise only in WLAN.

    Do anyboda knows why the automatic Synchronisation does'nt work
    Thanks
    mikadoNA


  • developer

    Is synchronization enabled globally? Please provide debug info.



  • I don'nt know it axactly.
    The synchronisation flag is set in
    davdroid -> Account Name -> Calender (https://myserver:port/<calender-directory>/<calender-name>/
    In acalender+ -> calender list -> <calender name> ist marked too

    In acalender+ -> Acoount/Sync-Settings -> DACdroid -> <DAVdroid account name> synchroinisation is set to off, but there no way to switch this settings to on.
    Click onto <DAVdroid account name> displays the window wehre I can synchronise immediately, but there is no option to switch the settings from off to on.
    The value of the menue ist also "synchronise immediately" and "delete account".

    Can you write me the right way to change tis value.
    Thx
    mikadoNA


  • developer

    Sounds like synchronization is disabled globally. Please provide debug info:

    Go to DAVdroid / Settings (left navigation drawer in the main screen) / Debug info. Send these information to yourself (using the "Share" action, for instance by email). Paste the info to fpaste.org or a similar service and provide a link.





  • The calender, which should be synchronised is described in line:
    | 31 | 12 | https://<server-name>:64234/Kalender/Familie/ | 0 | <null> | <null> | <null> | <null> | 1 | 1 | 1 |


  • developer

    Thanks. Your global synchronization flag is disabled, so this is not related to DAVdroid:

    System-wide synchronization: manually

    I don't know how to enable it on

    Android version: 6.0 (MPB24.65-34)
    Device: Motorola XT1068 (titan_umtsds)

    but in CM 13 (Android 6) it's at Android Settings / Accounts / More (⋮) / Auto-sync data.

    By the way, I see that you have installed the DAVdroid JB Workaround, while running Android 6. Please remove the JB Workaround, it's only useful on Android 4 and doesn't serve any purpose on newer Android versions (but it can cause problems, because it's a hack).



  • Thank you in Android 6 its also in at Android Settings / Accounts / More (⋮) / Auto-sync data. I changed it and will test in the evening. The DAVdroid JB Workaround will be deleted too.

    Thanks
    mikadoNa


Log in to reply
 

Looks like your connection to Bitfire App Forums was lost, please wait while we try to reconnect.