Hi,

Thanks, it’s also the issue I was having. Instead of giving internet access to uid 1000, I just did “settings put global captive_portal_mode 0” (recent android)

Agreed it would be useful to add this in the FAQ